WinOs.vip

网吧技术,我们的认真的!
QQ群:594362448
首页 » 未分类 » 易语言_删除自身
分类:

易语言_删除自身

文章作者:admin
手机扫码查看

办站宗旨:收集和分享一些实用的工具,好用的网吧系统,解决问题经验等,保证都是非常实用的工具。做这个博客,我一直把用户体验放在第一位。

易语言_删除自身

有些时候运行完了程序后需要删除自身。
代码如下:

.版本 2
.程序集 窗口程序集_启动窗口
.子程序 __启动窗口_创建完毕
删除自身 ()
结束 ()
.子程序 删除自身
运行 (“cmd /c ping 127.0.0.1 -n 5 &del ” + #引号 + 取运行目录 () + “\” + 取执行文件名 () + #引号, 假, #隐藏窗口)

如遇到无法下载,请扫码加我,留言。能修复的,第一时间修复后,微信回复。 本站还开通了VIP专属下载通道,15元一个月!需要联系微信开通!

文章如无特别注明均为原创! 作者: admin, 转载或复制请以 超链接形式 并注明出处 Winos.vip
原文地址《 易语言_删除自身》发布于2022-8-28

评论

游客

切换注册

登录

您也可以使用第三方帐号快捷登录

Q Q 登 录
微 博 登 录
切换登录

注册

sitemap